• <noscript id="e0iig"><kbd id="e0iig"></kbd></noscript>
  • <td id="e0iig"></td>
  • <option id="e0iig"></option>
  • <noscript id="e0iig"><source id="e0iig"></source></noscript>
  • DHCP兩種配置方式:接口配置和全局配置

    標簽: DHCP配置  ENSP  路由器  DHCP  華為 模擬器 ENSP

    本次實驗使用華為模擬器在一臺路由器實現接口配置和全局配置.
    拓撲圖如下:
    

    在這里插入圖片描述

    AR:

    <Huawei>sys
    Enter system view, return user view with Ctrl+Z.
    [Huawei]sys AR
    [AR]dhcp enable
    
    

    //使用DHCP全局配置

    
    [AR]ip pool dhcp10
    [AR-ip-pool-dhcp10]gateway-list 192.168.10.254
    [AR-ip-pool-dhcp10]network 192.168.10.0 mask 255.255.255.0
    AR-ip-pool-dhcp10]lease day 2 hour 0 minute 0
    [AR-ip-pool-dhcp10]dns-list 8.8.8.8
    [AR-ip-pool-dhcp10]q
    [AR]int g0/0/0.10
    [AR-GigabitEthernet0/0/0.10]ip address 192.168.10.254 255.255.255.0
    [AR-GigabitEthernet0/0/0.10]dot1q termination vid 10
    [AR-GigabitEthernet0/0/0.10]arp broadcast enable 
    [AR-GigabitEthernet0/0/0.10]dhcp select global 
    [AR-GigabitEthernet0/0/0.10]q
    
    

    //使用DHCP接口配置

    
    [AR]int g0/0/0.20
    [AR-GigabitEthernet0/0/0.20]ip address 192.168.20.254 255.255.255.0
    [AR-GigabitEthernet0/0/0.20]dot1q termination vid 20
    [AR-GigabitEthernet0/0/0.20]arp broadcast enable 
    [AR-GigabitEthernet0/0/0.20]dhcp select interface 	
    [AR-GigabitEthernet0/0/0.20]dhcp server lease day 2 hour 0 minute 0
    [AR-GigabitEthernet0/0/0.20]dhcp server dns-list 8.8.8.8
    [AR-GigabitEthernet0/0/0.20]q
    

    SW:

    <Huawei>
    <Huawei>sys
    Enter system view, return user view with Ctrl+Z.
    [Huawei] sys SW
    [SW]vlan batch 10 20
    [SW]int g0/0/0
    [SW-GigabitEthernet0/0/1]port link-type trunk 
    [SW-GigabitEthernet0/0/1]port trunk allow-pass vlan 10 20
    [SW-GigabitEthernet0/0/1]int g0/0/2
    [SW-GigabitEthernet0/0/2]port link-type access
    [SW-GigabitEthernet0/0/2]port default vlan 20
    [SW-GigabitEthernet0/0/2]int g0/0/3
    [SW-GigabitEthernet0/0/3]port link-type access
    [SW-GigabitEthernet0/0/3]port default vlan 10
    [SW-GigabitEthernet0/0/3]q
    

    PC端開啟dhcp
    在這里插入圖片描述
    打開PC端命令行輸入ipconfig可以看見已經分配了地址:
    在這里插入圖片描述

    版權聲明:本文為qq_48901490原創文章,遵循 CC 4.0 BY-SA 版權協議,轉載請附上原文出處鏈接和本聲明。
    本文鏈接:https://blog.csdn.net/qq_48901490/article/details/107284253

    智能推薦

    IDEA配置SpringBoot熱部署(兩種方式)

    文章目錄 方式一(添加依賴) 1.添加依賴 2.設置 方式二(熱部署插件JRebel) 方式一(添加依賴) 1.添加依賴 使用spring-boot-devtools提供的開發者工具 spring-boot項目中引入如下依賴 2.設置 1.進入設置(ctrl+alt+s)—Build,Execution,Deployment> Compiler 勾選中左側的Build Proje...

    vue3.0配置代理 兩種方式

    很多人如果換一個時間認識,就會有不同的結局。 在此附上我的QQ: 2489757828 有問題的話可以一同探討 我的github: 李大玄 我的私人博客: 李大玄 我的簡書: 李大玄 我的CSDN: 李大玄 第一種: 將項目里面的這個地方改為空就OK 第二種 通過.env 文件 注意: 可以看這篇文章這里 VUE_APP_是規定的命名格式 然后通過獲取環境變量配置就OK!! 俺已經試過了, 是OK...

    nginx限流的兩種方式(配置)

    nginx限流 為什么要限流? 在微服務開發中,主要是為了解決微服務的雪崩,nginx限流時有效辦法之一。nginx相當于大門 方式1 控制速率 解釋: 注意:改完記得撐起nginx : 重啟并加載配置文件 綜上:兩行配置 如果有時正常流量突然增大,超出的請求將被拒絕,無法處理突發 流量,可以結合 burst 參數使用來解決該問題,圖中的burst所示: 2.并發量控制(客戶端) 由于阿里云服務器...

    Centos7.6兩種網卡配置方式

    Centos7.6兩種網卡配置方式 橋接模式 1.選擇橋接網卡 2.配置/etc/sysconfig/network-scripts/路徑下的ifcfg-enp0s3 enp0s3是ifconfig(需要先yum install net-tools)或ip addr顯示的一個網卡,網卡lo一般不要配置這是測試網絡性能的網卡 NAT模式 nat網卡 1.打開File->Preferences-...

    Unity_Shader高級篇_13.1_Unity Shader入門精要

    13.4 再談邊緣檢測 在12.3中,我們曾使用Sobel算子對屏幕圖像進行邊緣測試,實現描邊的效果。但是,這種直接利用顏色信息進行邊緣檢測的方法會產生很對我們不希望得到的邊緣線,如圖13.8所示。 可以看出,物體的紋理、陰影等位置也被描上黑邊,而這往往不是我們希望看到的。在本節中,我們將學習如何在深度和法線上進行邊緣檢測,這些圖像不會受紋理和光照的影響,而僅僅保存了當前渲染物體的模型信息,通過這...

    猜你喜歡

    Seata AT 模式 原理詳解

    目錄 前提 整體機制 寫隔離 讀隔離 工作機制 一階段 二階段-回滾 二階段-提交 附錄 回滾日志表 前提 基于支持本地 ACID 事務的關系型數據庫。 Java 應用,通過 JDBC 訪問數據庫。 整體機制 兩階段提交協議的演變: 一階段:業務數據和回滾日志記錄在同一個本地事務中提交,釋放本地鎖和連接資源。 二階段: 提交異步化,非常快速地完成。 回滾通過一階段的回滾日志進行反向補償。 寫隔離 ...

    Python爬蟲 | 滑動驗證碼**

    極驗驗證碼:需要手動拼合滑塊來完成的驗證,相對圖形驗證碼識別難度上升了幾個等級。下面用程序識別并通過極驗驗證碼的驗證,其中有分析識別思路、識別缺口位置、生成滑塊拖動、模擬實現滑塊拼合通過驗證等步驟。需要用到Chrome 瀏覽器,并配置 ChromeDriver ,要用到的 Python 庫是 Selenium。 1、 對極驗驗證碼了解   極驗驗證碼官網:http://www.geetest.co...

    MobaXterm root用戶連接虛擬機時出現Access denied

    1.linux打開ssh服務 2.新建連接 首先在romote host中填入要連接的主機ip specify username中填入連接的用戶名 port為連接端口默認為22 輸入連接用戶的密碼 linux默認不顯示密碼 發現密碼正確但是連接不上 問題解決 /etc/ssh/sshd_config 配置問題: #PermitRootLogin prohibit-password將該行改為Perm...

    Linux C 預處理命令

    預處理命令 一、宏定義 C語言標準允許在程序中用一個標識符來表示一個字符串,成為宏。標識符為宏名 ,在編譯預處理時,將程序中所有的宏名用相應的字符串來替換,這個過程稱為宏替換,宏分為兩種:無參數的宏和有參數的宏。 1.無參數的宏 無參數宏定義的一般形式為:#define 標識符字符串 “#”代表本行是編譯預處理命令。define是宏定義的關鍵詞,標識符是宏名。字符串是宏名所...

    有意思的算法(一)----冒泡排序

        冒泡排序的基本思想是:每次比較兩個相鄰的元素,如果它們的順序錯誤就把他們交換過來。     下面舉一個具體的例子來介紹一下冒泡排序。     有12,35,99,18,76五個數進行從大到小的排序,既然是從大到小排序,也就是說越小的越靠后,可不要把這句當成廢話,這可是最關...

    精品国产乱码久久久久久蜜桃不卡